Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2025 - 19:30 GMT-03:00
Scheduled
We will be conducting scheduled maintenance on key infrastructure components related to API connectivity and platform services. This update is essential to improve overall system reliability, security, and future integration capabilities.
During this window, certain functionalities—including API-driven operations and portions of the web interface—may be temporarily unavailable.
We are working to ensure service is fully restored as quickly as possible. Thank you for your understanding.
Posted Jun 26, 2025 - 19:25 GMT-03:00
This scheduled maintenance affected: Domain Services (Domain Registration), Learnware Cloud Platform, Cloud Manager & API, and Customer Support (Ticket Support).